• Announcements

    • Adrian N

      Mentenanta   07/19/2018

      In perioada 20-05 ora 20:00 - 22-05 ora 20:00 site-ul va fi oprit pentru mentenanta. Probleme ce se vor a fi rezolvate: Problema legata de conturi(inregistrare, autentificare, schimbare parola) Problema cu spam-ul. https://www.facebook.com/groups/volvoclubrom/  
StefanV

Probleme Clima S40 2008 2.0d

32 posts in this topic

Salutare,

Anul trecut am remarcat ca uneori imi baga aer rece masina, alteori nu... insa ieri cand am dat drumul la aerul conditionat nu a mai bagat deloc frig...

Tind sa cred ca poate nu este o problema de incarcare cu freon - masina nu trage putin mai greu, cum facea in mod normal, si pare ca nu merge compresorul..

Cine poate sa ma ajute cu o verificare si daca e problema de freon sa imi si incarce instalatia? nu a fost niciodata verificata/umpluta cu freon din 2008. si pe la ce pret?

 

Mersi frumos

Share this post


Link to post
Share on other sites

Poti apela la ORICE service care face incarcari cu freon (de obicei cele dedicate au o mare pancarta). Dupa ce faci asta, daca tot nu "baga frig", e de sapat mai departe.

Share this post


Link to post
Share on other sites

Salut tuturor,

Weekendul asta am facut un drum de Iasi - Brasov si am remarcat o problema la clima. Avea momente cand scotea un abur pe grilele de ventilatie. Aerul era rece, dar am gasit condens pe grilele din masina. Are cineva vre-o explicatie la asa ceva?

Share this post


Link to post
Share on other sites

Verifica daca mai pica apa sub masina, in timp ce este ac-ul pornit. Daca nu inseamna ca s-a infundat scurgerea si se evapora apa in masina.

1 person likes this

Share this post


Link to post
Share on other sites

Are vre-un filtru dezumidificator? Tot nu inteleg fenomenul de scoatere a aburului/vaporilor sau ce dreaq erau asa de proeminent. Repet, instalatia raceste in continuare, iar pe drumuri scurte nu apare acest fenomen.

Share this post


Link to post
Share on other sites

Scurgerea este infundata, trebuie data la o parte mocheta din dreapta si se vede clar ca este inundata toata podeaua . 

1 person likes this

Share this post


Link to post
Share on other sites

150 lei in Iasi. Verificare (instalatia era buna dar nu mai avea gaz) si incarcare cu freon. Merge super. Nu fac reclama nimanui. Daca vrei detalii PM.

Share this post


Link to post
Share on other sites

@HANS  aveai aceleasi sintome ca mine? Si azi dimineata aveam aceiasi problema, ieseau vapori ca si cum ar fi fumega tot bordul. Daca ai avut aceleasi sintome te rog frumos sa imi lasi pe privat adresa/nr tel. multumesc

Share this post


Link to post
Share on other sites

Scuze ca raspund tarziu. Singura faza era ca nu pornea clima. Nu pornea compresorul. Nu am avut abur sau umezeala. Nimic. Pur si simplu nu pornea compresorul pentru ca nu mai aveam agent in el. Am fost la service Pacurari imediat dupa Kaufland fara sa cunosc acolo pe cineva. Am intrat cu masina pana in spate si am intrebat cine se ocupa. A rezolvat.o si am dat banul. Nu am luat numar de telefon...

Share this post


Link to post
Share on other sites

Buna ziua. Am o problema cu AC. Nu mai baga deloc rece. De mers stiu ca a mers. Cu motorul la relanti, daca apas pe AC nu se simte nimic ca ar vrea porneasca ceva. Din ce am citit pe aici, daca nu are freon compresorul nu mai porneste. Intrebarea ar fi: merita sa fac o incarcare freon + verificare instalatie cu UV sau sa fac doar o incarcare de freon sa vad daca s-a rezolvat problema?

Multumesc anticipat!

Edited by Ballack

Share this post


Link to post
Share on other sites

Eu am incercat varianta cu re-incarcatul de vreo 2-3 ori, degeaba. mai bine baga UV din prima si stii o treaba.

Share this post


Link to post
Share on other sites

Ballack mai bine schimba radiatorul decat sa faci teste . 100% de acolo este, am schimbat 5 numai saptamana asta . 

Share this post


Link to post
Share on other sites

Sau asa. Si la mine tot radiatorul a fost pana la urma de vina. Dupa schimb, si acum dupa un an, merge brici.

Share this post


Link to post
Share on other sites

Salut, 

Ma poate ajuta cineva cu un sfat legat de probleme mea cu clima (volvo S40)?

Imediat ce pornesc motorul AC porneste, raceste, plec prin oras si dupa 1-2 km nu mai raceste aerul. Am fost undeva si mi-a completat cu freon in instalatie, imediat ce am plecat de acolo tot asa face: raceste un pic cand plec si apoi nu mai raceste. Cand dau drumul la AC se pare ca ventilatorul are turatie mai mare si RPM-ul la mootor creste de la 900 la 1000. Compresorul se aude cand cupleaza. 

In zilele mai friguroase clima merge bine. Se pare ca temperaturile mari de afara influenteaza cumva functionarea ei....Nm am gasit inca un service in Timisoara care sa se prinda de problema. 

 

Multumesc!

Share this post


Link to post
Share on other sites

Verifica daca ventilatorul functioneaza atunci cand nu mai baga aer rece .

1 person likes this

Share this post


Link to post
Share on other sites
Verifica daca ventilatorul functioneaza atunci cand nu mai baga aer rece .

Am verificat si ai dreptate, se opreste.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 7/5/2017 at 10:15 PM, adisun said:

Am verificat si ai dreptate, se opreste.

Sent from my iPhone using Tapatalk

Salut!

Am aceeasi problema cu aerul conditionat. Imi poti spune, te rog, cum ai reusit sa o rezolvi ? Era intradevar de la ventilator?

Share this post


Link to post
Share on other sites

Salut. Am tot cautat pe forum o problema similara cu a mea, dar se pare ca nu am gasit... La S40 2011 Diesel 115 CP (AC bi-zone) au inceput problemele: dintr-o data baga aer cald in loc de rece, cu toate ca setasem AC la 18 grade, am reparat compresorul, am schimbat freonul si pentru o saptamana a functionat normal. Apoi, din senin, in mers, cu AC pornit, a inceput sa bage aer fierbinte doar pe dreapta, la sofer functiona normal (rece).

Are cineva vreo idee de ce pe stanga baga aer rece si pe dreapta fierbinte, cu toate ca pe ambele zone e setata temperatura la 15 grade?

Si poate ma ajutati si cu ceva recomandari de mecanici buni.

Multumesc.

Share this post


Link to post
Share on other sites

Aceeasi problema ca a lui Sergiu o am si eu din cand in cand....o data pe saptamana sa zic. Jumate fierbinte jumate rece. O opresc o pornesc de mai multe ori si apoi isi revine. Care e problema? Si bineinteles care e rezolvarea? 

Multumesc 

Share this post


Link to post
Share on other sites

Și la mine mai tot timpul stânga îngheață dreapta cu vre-o 3 grade mai cald. Orice îi fac tot așa merge

Sent from my HUAWEI MT7-TL10 using Tapatalk

Share this post


Link to post
Share on other sites
Am verificat si ai dreptate, se opreste.

Sent from my iPhone using Tapatalk

Salut!

Am aceeasi problema cu aerul conditionat. Imi poti spune, te rog, cum ai reusit sa o rezolvi ? Era intradevar de la ventilator?

Salut, se pare ca e compresorul. Am gasit un mecanic care a fost dispus sa dea roata jos si arunce o privire. A asteptat (cu motorul prnit, clima pornita) sa se manifeste problema dupa care a lovit incet in fulia de la compresor. Imediat a cuplat si a inceput sa raceasca. Ai putea face aceslasi test inainte sa dai banii pe un alt compresor sa sa il desfaci.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Sautare,

ma alatur voua, celor care sufera din cauza problemelor cu instalatia A/C.

In situatia mea, cand sunt ~15-25ºC clima functioneaza correct, se aude cand cupleaza complesorul, baga aer rece; cand e mai cald de multe ori nu mai cupleaza compresorul (su se mai aude "click-ul" specific), si nu am aer rece.

E foarte neplacut cand ploua ca se aburesc geamurule pe interior si sunt nevoit sa deschid un pic geamurile cu riscul de a intera apa in masina.

Am gasit un filmulet cu un tip care isi repara complesorul de clima, ma gandesc ca ar putea fi o rezolvare la problema cuplarii ambreiajului( cand problema este strict la compressor).

https://www.youtube.com/watch?v=x6084NqhbeE

Vreau sa incerc si eu asta, dar inca nu sunt sigur ca asta este cauza cuplarii defectuoase a compresorului A/C.

 

Sper sa ne ajute.

 

Cele bune,

Marc T.

Share this post


Link to post
Share on other sites

Salut, la mine a functionat improvizatia asta.

De cand am “reparat-o”, clima a functionat perfect. Eu zic sa incerci, nu ai nimic de pierdut.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now