• Announcements

    • Adrian N

      Mentenanta   07/19/2018

      In perioada 20-05 ora 20:00 - 22-05 ora 20:00 site-ul va fi oprit pentru mentenanta. Probleme ce se vor a fi rezolvate: Problema legata de conturi(inregistrare, autentificare, schimbare parola) Problema cu spam-ul. https://www.facebook.com/groups/volvoclubrom/  

MariusGrigo

Membru
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Poor

About MariusGrigo

  • Rank
    Nou venit

Profile Information

  • Sex Barbat
  • Locatie Brasov
  • Auto C70
  • Fabricatie 2010
  • Auto2 S60
  • Fabricatie2 2010
  1. DPF - blocat rapid

    Cred ca intelege ca un defect la EGR poate afecta DPF-ul, dar spune ca in absenta unei erori de ECU e putin probabil sa fie EGR-ul blocat.  Eroarea legata de sensor semnalizeaza un fault de senzor. Codurile generice pt ambele sunt P242F si P2452, cel din reprezinta o eroare in circuitul senzorului de presiune. Daca e implicit cauzat de DPF nu pot spune. Codurile astea le-am citit eu cu un OBDI ieftin, la el apareau mai multe detalii.  Am trimis masina in alt service oricum. Astept sa vad. Vor investiga turbo si EGR cred.   Multumesc, Marius
  2. DPF - blocat rapid

    Cred ca intelege ca un defect la EGR poate afecta DPF-ul, dar spune ca in absenta unei erori de ECU e putin probabil sa fie EGR-ul blocat.  Eroarea legata de sensor semnalizeaza un fault de senzor. Codurile generice pt ambele sunt P242F si P2452, cel din reprezinta o eroare in circuitul senzorului de presiune. Daca e implicit cauzat de DPF nu pot spune. Codurile astea le-am citit eu cu un OBDI ieftin, la el apareau mai multe detalii.  Am trimis masina in alt service oricum. Astept sa vad. Vor investiga turbo si EGR cred.   Multumesc, Marius
  3. DPF - blocat rapid

    Multumesc pt raspuns! Da, am desfacut teava si avea cam 5g de carbon. Am incercat sa scot EGR-ul afara dar nu am reusit sa desfac ultimul surub. Greu de spus cat de mult e afectat sau daca e. Ce e sigur e ca nu e logata nici o eroare de EGR.  Am tot insistat la mechanic sa se uite la EGR si la Turbo. Spune ca nu-l face nimic sa creada ca EGR-ul sa fie problema. Astazi de dim a mai facut cineva o citire si reapare din nou si codul de eroare pt senzorul diferential de presiune.
  4. DPF - blocat rapid

    Buna ziua! Sunt posesorul unui C70 2.0d din 2010 cu 160000km la bord. Am masina doar de 3 luni. De la inceput am avut probleme cu DPF-ul. As aprecia nespus ajutorul vostru in rezolvarea problemei care imi ocupa timpul de ceva vreme. Multumesc!  La accelerari in in sarcina aparea un mesaj de eroare "Engine System Service Required". Reprezentanta Volvo a pus diagnostiv de inlocuire a filtrului de particule. Am ezitat si am contactant un mecanic "ambulant" privat care a efectuat o regenerare fortata. Total a fost ok pt cateva zile dupa care mesajul a revenit. De data asta tot odata cu mesajul, masina intra in limp mode si era limitata la 2500-2800rpm. Consumul a crescut continuu ajungand chiar si la 14 l/100km. Am contactat un service local care a pus acelasi diagnostic in final asa ca am schimbat DPF-ul (nu e original dar ar trebui sa fie calitate rezonabila), senzorul diferential de presiune si curatat tevile dintre DPF si sensor. Am intrebat daca suspecteaza cumva ca rezervorul de aditiv ar putea fi gol. Raspunsul a fost ca nu, dar totul e bazat pe citirea informatiilor de la senzor.  A durat cam 500km pana cand s-a blocat din nou. Limp-mode etc. Am mers inapoi la service. Am observat ca uleiul era mult peste limita asa ca am schimbat si uleiul si filtrul. Initial doar am scos din ulei dar era prea dillat ( > 2l peste limita recomandata). Am crezut ca regenerarea era blocata din cauza nivelului ridicat de ulei, GRESIT. Vechea poveste ... limp-mode din nou, asa ca am mers inapoi la service. Au facut un prim test la injectoare dupa care au decis sa faca investigatii mai amanuntite asa ca au  apelat la o firma specializata. Raportul a gasit 3 injectoare peste parametri asa ca le-am schimbat pe toate 4. Ieri am facut primul drum cu masina. Blocajul DPF-ului arata 40-70 hPa la idle inainte de drumul test.  Dupa 100 km, din care majoritatea la 2800 rpm (100-120km/h) masina se comporta tot mai rau. Mesajul initial de eroare "Engine System Service Required" a fost mai tot timpul prezent. Inapoi la service, azi de dimineata. Intentia era sa le cer sa faca o regenerare fortata pt a putea conduce masina pana la firma care mi-a vandut-o, la 150km distanta. Pt a o pregati de regenerare, am tinut motorul turat pe loc cam 5 min la 2500-300rpm. Am abandonat regenerarea pt ca nu era recomandata peste 100hPa iar acum la mine era deja 300hPa. Am facut un scurt test drive - cam 7 km.  La sfarsit, DPF-ul arata un blocaj de 600hPa la idle pana la 1051hPa in timpul mersului . Am fost cu mecanicul in masina pt test. Din pacate tipul e depasit de problema (de ceva timp, dar cel putin e benevoitor sa ma ajute). Tot el spunea ca, punind mana in spate la esapament, pare ca presiunea e normala dar ca temperatura e f ridicata. Am observar pe tester ca "Catalyst 1 temp" urca pana peste la 650 grade iar  "Catalyst 2 temp" pana la 500 grade, poate si mai mult. Nu stiu stiu sigur daca are sens dar am sesizat si ca mesajul de eroare apare cand temp depaseste 650 de grade. Mecanicul mi-a spus ca nu recomanda sa conduc masina in starea de fata, asa ca ... momentan pedalez :). Apreciez orice timp de sfat, experiente similare etc. C70 e in multe feluri similar cu S40/V50 2.0d (motor ford).   Multumesc inca o data, Marius
  5. Probleme DPF

    Buna ziua! Sunt posesorul unui C70 2.0d din 2010 cu 160000km la bord. Am masina doar de 3 luni. De la inceput am avut probleme cu DPF-ul. As aprecia nespus ajutorul vostru in rezolvarea problemei care imi ocupa timpul de ceva vreme. Multumesc!  La accelerari in in sarcina aparea un mesaj de eroare "Engine System Service Required". Reprezentanta Volvo a pus diagnostiv de inlocuire a filtrului de particule. Am ezitat si am contactant un mecanic "ambulant" privat care a efectuat o regenerare fortata. Total a fost ok pt cateva zile dupa care mesajul a revenit. De data asta tot odata cu mesajul, masina intra in limp mode si era limitata la 2500-2800rpm. Consumul a crescut continuu ajungand chiar si la 14 l/100km. Am contactat un service local care a pus acelasi diagnostic in final asa ca am schimbat DPF-ul (nu e original dar ar trebui sa fie calitate rezonabila), senzorul diferential de presiune si curatat tevile dintre DPF si sensor. Am intrebat daca suspecteaza cumva ca rezervorul de aditiv ar putea fi gol. Raspunsul a fost ca nu, dar totul e bazat pe citirea informatiilor de la senzor.  A durat cam 500km pana cand s-a blocat din nou. Limp-mode etc. Am mers inapoi la service. Am observat ca uleiul era mult peste limita asa ca am schimbat si uleiul si filtrul. Initial doar am scos din ulei dar era prea dillat ( > 2l peste limita recomandata). Am crezut ca regenerarea era blocata din cauza nivelului ridicat de ulei, GRESIT. Vechea poveste ... limp-mode din nou, asa ca am mers inapoi la service. Au facut un prim test la injectoare dupa care au decis sa faca investigatii mai amanuntite asa ca au  apelat la o firma specializata. Raportul a gasit 3 injectoare peste parametri asa ca le-am schimbat pe toate 4. Ieri am facut primul drum cu masina. Blocajul DPF-ului arata 40-70 hPa la idle inainte de drumul test.  Dupa 100 km, din care majoritatea la 2800 rpm (100-120km/h) masina se comporta tot mai rau. Mesajul initial de eroare "Engine System Service Required" a fost mai tot timpul prezent. Inapoi la service, azi de dimineata. Intentia era sa le cer sa faca o regenerare fortata pt a putea conduce masina pana la firma care mi-a vandut-o, la 150km distanta. Pt a o pregati de regenerare, am tinut motorul turat pe loc cam 5 min la 2500-300rpm. Am abandonat regenerarea pt ca nu era recomandata peste 100hPa. DPF-ul arata un blocaj de 600hPa la idle pana la 1051hPa in timpul mersului. Am fost cu mecanicul in masina pt test. Din pacate tipul e depasit de problema (de ceva timp, dar cel putin e benevoitor sa ma ajute). Tot el spunea ca, punind mana in spate la esapament, pare ca presiunea e normala dar ca temperatura e f ridicata. Am observar pe tester ca "Catalyst 1 temp" urca pana peste la 650 grade iar  "Catalyst 2 temp" pana la 500 grade, poate si mai mult. Nu stiu stiu sigur daca are sens dar am sesizat si ca mesajul de eroare apare cand temp depaseste 650 de grade. Mecanicul mi-a spus ca nu recomanda sa conduc masina in starea de fata, asa ca ... momentan pedalez :). Apreciez orice timp de sfat, experiente similare etc. C70 e in multe feluri similar cu S40/V50 2.0d (motor ford).   Multumesc inca o data, Marius