• Announcements

    • Adrian N

      Mentenanta   07/19/2018

      In perioada 20-05 ora 20:00 - 22-05 ora 20:00 site-ul va fi oprit pentru mentenanta. Probleme ce se vor a fi rezolvate: Problema legata de conturi(inregistrare, autentificare, schimbare parola) Problema cu spam-ul. https://www.facebook.com/groups/volvoclubrom/  
piperlucian

Volvo v50 1.6d ajutor

14 posts in this topic

Va salut dragi posesorii de volvo este a 2 oară când scriu aici mi-a trebuit ceva sa-mi fac curaj desi urmăresc cu interes posturile tuturor.

Revin si eu cu problema mea în speranța că veteranii îmi vor da o idee despre ce ar avea albastrica mea.

De când am luat- o nu trage cum trebuie , turbina intra si nu ma limitează deloc , nu îmi afișează în bord nici o eroare , în plus consumul a crescut simțitor . În postul anterior am descris mai amănunțit problema . Va multumesc anticipat.

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Eu unul nu am inteles nimic

Sent from my ONE A2003 using Tapatalk

Share this post


Link to post
Share on other sites

Problema ar fi ca nu trage cum trebuie .

Turbina intra si nu ma limitează deloc .pot să ma duc cu ea pana in 4000 de ture si mai mult.

Consumul cred că este lejer undeva la 10.

Nu bord nu afișează nici o eroare

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Si iti face presiune cat trebuie turbina ? Ai facut un test dinamic ?

Sent from my ONE A2003 using Tapatalk

Share this post


Link to post
Share on other sites

Pai dacă intra turbina trebuie sa și meargă.  

Edited by Bogdan G

Share this post


Link to post
Share on other sites

Mâine dimineața ajung cu ea la un tester

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Doar ce am fost astăzi cu ea la tester si se pare că egr - ul este infundat

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Nici o altă problema

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Încă nu d e o săptămână mă duce un mecanic cu zăhărelul ca se ocupă si de mine .

Probabil trebuie schimbat nu cred că se poate curăța

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Nu vad pe nicaieri ce motor ar avea masina!

Presupunand ca ar fi 1.6 "dizal" , intr-adevar, EGR-ul la acest model odata stricat nu se mai poate repara/curata!

Poti verifica si electrovalva de la turbo daca nu cumva are vreun furtunas iesit! Daca motorul urca pana la 4000RPM, asta nu inseamna ca si turbina lucreaza!

Exact cum spunea si colegul mai sus, daca turbina ar lucra, ar trebui ca motorul sa traga!

Edited by acn

Share this post


Link to post
Share on other sites

Nu mai pot modifica mesajul anterior!

Scria mare in titlu, 1.6d :rolleyes: , deci ar cam trebui schimbat EGR-ul daca este stricat! Iti recomand sa iei nou, nu din dezmembrari!

Share this post


Link to post
Share on other sites

Mulțumesc de de ajutor. Intradevar egr era de vină s- a înlocuit iar acum trage bine . Dintr-un timp mă gândeam și la debitmetru însă l-am lăsat baltă mai ales ca nu a apărut la tester

Trimis de pe al meu X2_Soul_Style folosind Tapatalk

Share this post


Link to post
Share on other sites

Va salut dragi colegi la multi ani.

Nu am am postat de mult și revin cu un update la problema mea poate se mai confruntă și alți cu aceași problema.

După ce am schimbat egr-ul (second hand , dar original ) mașina a functionat in parametrii timp de o luna de zile apoi a început să facă aceleași probleme.

După încă 2 testere care nu au arătat nimic ca defect am schimbat din nou egr-ul de aceasta dată cu unul nou after market 550 Ron insa mecanicul a remarcat că nu trage cum trebuie, pe tester nu ii arata nici lui alt defect. Până la urmă și-a dat seama că era defect Senzorul de Presiune de la turbina doctorita căruia se pare că se strică egr-ul.

De la înlocuirea acestui senzor nu am mai avut probleme

Trimis de pe al meu X4_Soul_Infinity_L folosind Tapatalk

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now