• Announcements

    • Adrian N

      Mentenanta   07/19/2018

      In perioada 20-05 ora 20:00 - 22-05 ora 20:00 site-ul va fi oprit pentru mentenanta. Probleme ce se vor a fi rezolvate: Problema legata de conturi(inregistrare, autentificare, schimbare parola) Problema cu spam-ul. https://www.facebook.com/groups/volvoclubrom/  
Sign in to follow this  
Followers 0
Mitzi

Probleme clima

59 posts in this topic

merge ciclic, in functie de presiunea (senzorii) din instalatie - nu are voie sa mearga continuu.

Share this post


Link to post
Share on other sites

merge ciclic, in functie de presiunea (senzorii) din instalatie - nu are voie sa mearga continuu.

nu am stat sa il pazesc, vedem doar ca porneste cand puneam dezaburire si aer rece (cu AC off) si am zis ca poate s-a stricat sau ceva :)... thanks

Share this post


Link to post
Share on other sites

    Bogdan,am testat ce mi-ai spus.Cu un fir direct la baterie la borna plus.Se cupleaza si de cupleaza normal.Deci e OK.Am pus si aparatul de masura,la fel ok.Prima problema(dupa 10 min pe autostrada s-a decuplat clima.....) sa zicem ca o rezolv cu distantiere la ambreiaj(mai ales ca am mai mult de 1mm) si asa poate nu se mai incinge asa mult.A doua,ca ramane cuplat ambreiajul cateva minute dupa ce am scos cheia din contact,nu stiu.Nu inteleg cine da comanda la compresor sa ramana cuplat(in teorie,cred,dupa ce iei cheia nu trebuie sa mai existe curent,iar daca pui imediat din nou contact motor se aude "poc"-compresorul s-a decuplat);este o mare ENIGMA.

Share this post


Link to post
Share on other sites

E posibil ca releul ala sa fie imbatranit si sa nu mai decupleze decat cand se raceste.

Practic orice releu are niste ploturi de platina care sunt: unul fix si celalalt montat pe o lamela arcuita ce este atrasa de campul electromagnetic creeat de bobina releului.

Ca vechea platina, pe care o stim toti de la dacie, in timp se "perleaza" sau afuma platina deci curentul va intampina rezistenta la trecerea dintr-un plot in celalalt si deci se va incalzi. Se incalzeste contacul de platina, se incalzeste lamela pe care-i montat, se incalzeste arcul pe care-i prinsa lamela si deci se decaleste fiind un otel. Isi pierde rapid elasticitatea si abia cand se raceste are ''putere" sa desfaca contactul facut de releu.

Orice componenta electrica de genul relee, intrerupatoare, etc ar trebui sa nu depaseasca 60 de grade intr-o exploatare normala.

Share this post


Link to post
Share on other sites

@Mitzi nu arunca banii pe distanÈ›ierele alea, schimba releul cu altul asemănător si cu un aparat de masura atunci când se decuplează ACul dacă ai tensiune, la S60/V70/S80/XC90 se întâmplă să nu cupleze ACul deÈ™i are curent, atunci este de la compresor (un fir intern dezlipit ) .

Share this post


Link to post
Share on other sites

  Releul nu cred ca este(daca scoti releul se aude imediat poc ca decupleaza compresorul;la fel daca scoti mufa de la preostat poc,se decupleaza compresorul).Pt ca cu motorul rece il pornesti 10 sec. dupa care il opresti (deci nu are timp sa se incalzeasca nimic)iar compresorul ramane cuplat cateva minute.Este sub tensiune.Asta am probat si cu aparat de masura pus ,care imi arata ca are tensiune si dupa ce motorul este oprit.Dupa cateva minute,brusc, zero volti.Deci,problema este cine spune la compresor,respectiv releu sa ramana cuplat;cine da comanda.

 

   

Share this post


Link to post
Share on other sites

Cred ca EngineCM da comanda la releul pentru compresor,cam asa spune schema

Share this post


Link to post
Share on other sites

Deci cam este problema de electronica nu de mecanica .

Share this post


Link to post
Share on other sites

"problema este cine spune la compresor,respectiv releu sa ramana cuplat;cine da comanda."

Cei 2 senzori (de inalta si joasa presiune) + senzorii de temperatura din habitaclu (daca ai climatronic - semnale trimise catre ECU) comanda releul de AC, care deschide si inchide compresorul. ECU-ul influenteaza  si pornirea sau oprirea ventilatorului din fata condensatorului (Engine cooling fun) si taie alimentarea compresorului la Full Throttle (pedala la podea).

E foarte dubios ca nu ai nici un cod de eroare (sau nu ne-ai spus inca)...Sau poate si-a mai bagat mina cineva prin instalatia ta electrica (la vreo reparatie anterioara) si nu mai e ca in schema originala, vreun fir pus aiurea...

Nu are voie sa ramina compresorul cuplat dupa ce ai taiat contactul.

"Mitzi nu arunca banii pe distanțierele alea" - nu arunci nici un ban, le confectionezi din niste plastic dur care nu se topeste la temperatura de sub capota...Parca am mai pus poza asta odata...

 

post-495-12877884043246_thumb.jpg

Share this post


Link to post
Share on other sites

    Eu,cred ca este unul dintre senzorii de presiune  de vina(preostatul sau celalalt) care nu functioneaza bine.Problema este care dintre ei.In legatura cu problema 2,nu stiu cat de buna este.La turatii mari ce faci?Nu crezi ca distantierele alea or sa zboare?

post-3243-12877884044535_thumb.jpg

Share this post


Link to post
Share on other sites

Poate gasesti sa schimbi senzorii aia pentru niste probe.

Iar poza e luata de pe forumurile de-afara, de la un user care merge de 4 luni si e foarte multumit ca INCA ii merge compresorul perfect. Acum, tu hotarasti - eu zic merita sa incerci, e foarte usor si nu te costa aproape nimic...

Bafta.

Share this post


Link to post
Share on other sites

  Eu cred ca este ceva pe partea electrica,un senzor ceva.De ce cred asta?In seara asta am iesit la o plimbare cu masina.Calculatorul imi arata ca temperatura exterioara era 22°C iar eu am setat temperatura tot pe 22°C.In cazul asta compresorul mergea ciclic si la relanti;se decupla si cupla normal.Am testat apoi coborand tem. int. la 18°C,caz in care compresorul a ramas cuplat.Deci recapituland,la o temperatura setata egala sau mai mare cu cea de afara compresorul merge normal,ciclic.La o temperatura inferioara celei de afara compresorul ramane cuplat la relanti.

Share this post


Link to post
Share on other sites

Pai si nu ti se pare logic ? Daca afara sint 30 grade si tu vrei/setezi clima pe 18 grade, compresorul va merge mult mai mult sa-ti faca "gerul" ala in masina decit daca temperaturile exterioara/interioara sint apropiate.

Si mie-mi merge uneori compresorul timp indelungat, depinde de cit de cald e in masina si cit de mult lucreaza compresorul sa-mi aduca temperatura din habitaclu la nivelul dorit. Totusi, la un moment dat trebuie sa se opreasca (presiunea din sistem tradusa de presostat va comanda releul AC sa-i taie alimentarea). Tevile de AC nu trebuie sa aiba gheata pe ele, daca sint foarte reci si condensate (cu broboane de apa pe ele) totul e ok.

Share this post


Link to post
Share on other sites

  Ai dreptate doar ca la mine am asteptat 1-2-5 min si nimic,compresorul cuplat + ramane cuplat  cateva min si dupa ce ai oprit motorul.Sa speram ca maine rezolv problemele.Dimineata am programare la Volvo.Acum sa speram ca si ei au "chef" sa stea sa caute unde este problema si nu ma impusca de foarte multi bani.

Share this post


Link to post
Share on other sites

  Ieri am luat si eu masina de la Volvo si dupa cum au spus ei in teorie acum trebuie sa mearga bine(oricum,m-au lasat fara ceva banuti).Au dat jos compresorul,dupa care au demontat ambreiajul si l-au pus la punct regland si distanta(daca te uiti acum la el zici ca ambreiajul este aproape lipit de compresor).Au shimbat si cureaua pt ca au spus ca era toata crapata si era riscul sa se rupa.

  Dupa ce au montat totul la loc si au reumplut instalatia cu freon au facut cateva teste(ce au zis ei) + au controlat sa vada daca da ceva erori.In legatura cu acea problema ca ramane compresorul cuplat si dupa ce iei cheia din contact,au zis ca au controlat totul pana au ajuns la calculatorul motorului(ECU).Au spus ca calculatorul zice sa ramana curent 4-5 min dupa care taie totul(ramane alimentat nu numai compresorul,ci si toate celelalte componente ale motorului).M-au si intrebat daca am facut ceva eu la calculator sau l-am schimbat(probabil ar fi softul de vina).

  Acum a ramas sa probez si eu masina si sa vad cum se comporta.

Share this post


Link to post
Share on other sites

După mintea lor ar trebui să rămână È™i farurile aprinse vreo 5 minute :smile:

Share this post


Link to post
Share on other sites

    Nu,ei au spus ca nu este normal sa faca asa,de aceea m-au intrebat daca l-am schimbat sau am umblat la el.Acum nu mai avea sens (si bani) sa le zic sa umble in el sa il puna la punct.Asta,o sa vad pe viitor cum as putea sa umblu si unde la soft-ul motorului(si daca se poate).

Share this post


Link to post
Share on other sites

Se pare ca mi-a venit si mie randul sa am probleme cu clima. Deci, Volvo 850 T5 1995, climatronic bizonal. De ceva vreme compresorul functioneaza intre 2 si 30 min apoi decupleaza si foarte rar mai cupleaza dupa o vreme. Daca il opresc de la buton si il las sa se "odihneasca" 10-15 min, cupleaza din nou si raceste cateva minute. Am crezut ca am prea putin freon si am reunplut sistemul. Au recuperat 690 g. Am avut doar o eroare la senzorul de la pasager. L-am curatat si acum totul pare ok, nu mai am nici un cod de eroare. Puteti sa-mi spuneti ce poate fi? Cand este cuplat compresorul am 10,6 V la plusul lui. E normal?

Share this post


Link to post
Share on other sites

Ai ambreiajul compresorului uzat. Din cauza asta cu trecerea timpului se dilata si nu mai cupleaza. Sunt solutii "rusesti" cu bride care se baga pe post de distantiere ca sa mai reduci distanta care trebuie sa fie intre 0,3 si 0,6 mm.

Share this post


Link to post
Share on other sites

!

Edited by horea12

Share this post


Link to post
Share on other sites

Multumesc Cristian. Am vazut metodele. Ai putea sa detaliezi de ce nu cupleaza din cauza uzurii? Nu ar fi normal sa cupleze si sa patineze? 

 

Edited by horea12

Share this post


Link to post
Share on other sites

Masori jocul, depresezi fulia, scoti din cele trei saibe pana ajungi la jocul specificat de Cristian si ai rezolvat problema.

1 person likes this

Share this post


Link to post
Share on other sites
Acum 18 ore, horea12 a spus:

Multumesc Cristian. Am vazut metodele. Ai putea sa detaliezi de ce nu cupleaza din cauza uzurii? Nu ar fi normal sa cupleze si sa patineze? 

 

Este un electromagnet. Daca distanta la fulie depaseste 0,6mm nu mai cupleaza (piesele sunt prea departate). In poza vezi cum arata la un compresor nou.

Demontatul fuliei nu e chiar simplu, la TDI merge mai bine pentru ca motorul sta mai aproape de botul masinii. La benzinare nu prea ai loc deloc cu compresorul montat. Mai bine merge sa bagi bride si in felul asta apropii piesele.

"Ghetto fix"

 

 

2014-07-02 08.10.39.jpg

Edited by Cristian Scutaru
1 person likes this

Share this post


Link to post
Share on other sites

Salut. Am o problema foarte deranjata cu clima. Ventilatorul functioneaza ori la maxima turatie ori se opreste total. Reglajul de temperatura, pozitie si viteza aer nu are nicio influenta. Becurile de la ECC palpaie cum vor ele, raman aprinse sau nu se aprind deloc. Nu pot citi nici un cod pe B1. Se aprinde led-ul doar cat tin apasat utonul. Credeti ca s-a defectat ECC-ul?

Multumesc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0